<!DOCTYPE html><html lang="en" prefix="og: //ogp.me/ns#"><head><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><link hrefLang="en" rel="shortcut icon alternate" href="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kah3igz3-undefined.jpeg"/><link rel="preload alternate" href="/static/fonts/SFProDisplay-Black.woff" as="font" crossorigin="anonymous" hrefLang="en"/><link href="/static/fonts/SFProDisplay-Semibold.woff" as="font" rel="preload alternate" hrefLang="en" crossorigin="anonymous"/><link rel="preload alternate" crossorigin="anonymous" href="/static/fonts/SFProDisplay-Regular.woff" as="font" hrefLang="en"/><link rel="canonical" href="https://www.businesschief.eu/interviews/discussing-leadership-robert-copeland-cpo-g4s"/><meta name="og:type" content="article"/><meta name="image" property="og:image" content="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akl80j7u5160220215857.jpeg"/><meta property="og:image:url" content="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akl80j7u5160220215857.jpeg"/><meta name="description" content="Discussing Leadership with Robert Copeland, CPO of G4S Interview page | Business Chief EMEA"/><meta property="og:description" content="Discussing Leadership with Robert Copeland, CPO of G4S Interview page | Business Chief EMEA"/><meta name="keywords" content="Robert Copeland,G4S"/><meta name="title" content="Discussing Leadership with Robert Copeland, CPO of G4S | Interview | Business Chief EMEA"/><meta property="og:title" content="Discussing Leadership with Robert Copeland, CPO of G4S | Interview | Business Chief EMEA"/><title>Discussing Leadership with Robert Copeland, CPO of G4S | Interview | Business Chief EMEA</title><script async="" defer="" type="text/javascript" src="https://downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script async="" defer="" id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/ed442e3217fd505b1537abe81/baf238a290d9f6b8be663bef3.js");</script><meta name="next-head-count" content="18"/><link rel="preload" href="/_next/static/css/styles.0e09861e.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/styles.0e09861e.chunk.css"/><link rel="preload" href="/_next/static/css/static/p_tYbbscZ-Btt-C36H9Ho/pages/_app.js.5023ed19.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/static/p_tYbbscZ-Btt-C36H9Ho/pages/_app.js.5023ed19.chunk.css"/><link rel="preload" href="/_next/static/css/b96de492dcac5e2eee0b5fbb4263620a8a15d9e8_CSS.2ac330c5.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/b96de492dcac5e2eee0b5fbb4263620a8a15d9e8_CSS.2ac330c5.chunk.css"/><link rel="preload" href="/_next/static/css/d8715e5a9fd7e715ab7610b1b33df300556318df_CSS.82e957f6.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/d8715e5a9fd7e715ab7610b1b33df300556318df_CSS.82e957f6.chunk.css"/><link rel="preload" href="/_next/static/p_tYbbscZ-Btt-C36H9Ho/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/p_tYbbscZ-Btt-C36H9Ho/pages/interviews/%5Bslug%5D.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-c18b71a1d08ec029069e.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.7dfd02d307191d63a37e.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.4fe152cbfd31a3e3fbb9.js" as="script"/><link rel="preload" href="/_next/static/chunks/2913f3d3daede641fd9d27160ad8de1737d86f99.fe84d691ceb13147f8de.js" as="script"/><link rel="preload" href="/_next/static/chunks/styles.f21b98d29bf23a03fb65.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-a44ed36e5bbeb9aaaaa3.js" as="script"/><link rel="preload" href="/_next/static/chunks/b96de492dcac5e2eee0b5fbb4263620a8a15d9e8.1589c1bb8b7955cc1011.js" as="script"/><link rel="preload" href="/_next/static/chunks/b96de492dcac5e2eee0b5fbb4263620a8a15d9e8_CSS.4c419f4b16a96bca7647.js" as="script"/><link rel="preload" href="/_next/static/chunks/36ecd991fa7b626192c260367d648daaf0fe0974.70d71c127b266e387f5c.js" as="script"/><link rel="preload" href="/_next/static/chunks/730855946fbdcb35afa6ecda7748f45fac1611ea.6be0f30399e26866fb83.js" as="script"/><link rel="preload" href="/_next/static/chunks/c97ffd8e2fb1f8c0ffd77372f8e2ca286985d344.61880d2479b4dbb1ef63.js" as="script"/><link rel="preload" href="/_next/static/chunks/e68e58ee75c77e900a90eb24f92b4917aa4f3696.7a98e4c0391eb2639380.js" as="script"/><link rel="preload" href="/_next/static/chunks/d8715e5a9fd7e715ab7610b1b33df300556318df.e0765a05611641794155.js" as="script"/><link rel="preload" href="/_next/static/chunks/d8715e5a9fd7e715ab7610b1b33df300556318df_CSS.09128eed5fe12bd5a1c2.js" as="script"/><style id="__jsx-1358000715">@import url("https://fonts.googleapis.com/css?family=Roboto&display=swap");@font-face{font-family:"SF Pro Display";font-display:swap;src:url("/static/fonts/SFProDisplay-Black.woff") format("woff");font-weight:900;font-style:normal;}@font-face{font-family:"SF Pro Display";font-display:swap;src:url("/static/fonts/SFProDisplay-Semibold.woff") format("woff");font-weight:700;font-style:normal;}@font-face{font-family:"SF Pro Display";font-display:swap;src:url("/static/fonts/SFProDisplay-Regular.woff") format("woff");font-weight:normal;font-style:normal;}@charset 'UTF-8';@font-face{font-family:slick;font-weight:400;font-style:normal;src:url(fonts/slick.eot);src:url(fonts/slick.eot?#iefix) format("embedded-opentype"), url(fonts/slick.woff) format("woff"), url(fonts/slick.ttf) format("truetype"), url(fonts/slick.svg#slick) format("svg");}body,html,*{margin:0;padding:0;box-sizing:border-box;outline:none;font-family:"SF Pro Display",sans-serif;}body,html{-webkit-overflow-scrolling:touch;}.slick-slider{overflow:hidden;}.big-slider .slick-list{padding:0 !important;}@media screen and (max-width:425px){.big-slider{height:450px;}}.video-slider-with-3-viedos{padding:0 19% !important;}@media screen and (max-width:425px){.video-slider .slick-list{padding:0 !important;}}.magazine-slider .slick-list{padding-left:0 !important;}@media screen and (max-width:768px){.video-slider-with-3-viedos{padding:0 !important;}}.link{position:relative;}.slick-list,.slick-slider,.slick-track{position:relative;display:block;}.slick-loading .slick-slide,.slick-loading .slick-track{visibility:hidden;}.slick-slider{box-sizing:border-box;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-touch-callout:none;-khtml-user-select:none;-ms-touch-action:pan-y;touch-action:pan-y;-webkit-tap-highlight-color:transparent;}.slick-list{overflow:hidden;margin:0;padding:0;}.slick-list:focus{outline:0;}.slick-list.dragging{cursor:pointer;cursor:hand;}.slick-slider .slick-list,.slick-slider .slick-track{-webkit-transform:translate3d(0,0,0);-moz-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);-o-transform:translate3d(0,0,0);-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);}.slick-track{top:0;left:0;}.slick-track:after,.slick-track:before{display:table;content:"";}.slick-track:after{clear:both;}.slick-slide{display:none;float:left;height:100%;min-height:1px;}[dir="rtl"] .slick-slide{float:right;}.slick-slide img{display:block;}.slick-slide.slick-loading img{display:none;}.slick-slide.dragging img{pointer-events:none;}.slick-initialized .slick-slide{display:block;}.slick-vertical .slick-slide{display:block;height:auto;border:1px solid transparent;}.slick-arrow.slick-hidden{display:none;}.slick-dots,.slick-next,.slick-prev{position:absolute;display:block;padding:0;}.slick-dots li button:before,.slick-next:before,.slick-prev:before{font-family:slick;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;}.slick-loading .slick-list{background:url(ajax-loader.gif) center center no-repeat #fff;}.slick-next,.slick-prev{font-size:0;line-height:0;top:50%;width:20px;height:20px;-webkit-transform:translate(0,-50%);-ms-transform:translate(0,-50%);-webkit-transform:translate(0,-50%);-ms-transform:translate(0,-50%);transform:translate(0,-50%);cursor:pointer;color:transparent;border:none;outline:0;background:0 0;}.slick-next:focus,.slick-next:hover,.slick-prev:focus,.slick-prev:hover{color:transparent;outline:0;background:0 0;}.slick-next:focus:before,.slick-next:hover:before,.slick-prev:focus:before,.slick-prev:hover:before{opacity:1;}.slick-next.slick-disabled:before,.slick-prev.slick-disabled:before{opacity:0.25;}.slick-next:before,.slick-prev:before{font-size:20px;line-height:1;opacity:0.75;color:#fff;}.slick-prev{left:-25px;}[dir="rtl"] .slick-prev{right:-25px;left:auto;}.slick-prev:before{content:"â†";}.slick-next:before,[dir="rtl"] .slick-prev:before{content:"â†’";}.slick-next{right:-25px;}[dir="rtl"] .slick-next{right:auto;left:-25px;}[dir="rtl"] .slick-next:before{content:"â†";}.slick-dotted.slick-slider{margin-bottom:30px;}.slick-dots{bottom:-25px;width:100%;margin:0;list-style:none;text-align:center;}.slick-dots li{position:relative;display:inline-block;width:20px;height:20px;margin:0 5px;padding:0;cursor:pointer;}.slick-dots li button{font-size:0;line-height:0;display:block;width:20px;height:20px;padding:5px;cursor:pointer;color:transparent;border:0;outline:0;background:0 0;}.slick-dots li button:focus,.slick-dots li button:hover{outline:0;}.slick-dots li button:focus:before,.slick-dots li button:hover:before{opacity:1;}.slick-dots li button:before{font-size:6px;line-height:20px;position:absolute;top:0;left:0;width:20px;height:20px;content:"â€¢";text-align:center;opacity:0.25;color:#000;}.slick-dots li.slick-active button:before{opacity:0.75;color:#000;}</style></head><body><div id="__next"><header class="header__3VmC"><div class="headerContainer__26e2 flex__SQ2u justifyBetween__2NLD alignCenter__1AJm"><div class="icon__1pb- column__1Wyp alignCenter__1AJm justifyCenter__2NOl"><div class="wrapSnacks__2GKc"><div class="snack__j4ky"></div><div class="snack__j4ky"></div><div class="snack__j4ky"></div></div></div><div class="brand__3Vn0 flex__SQ2u alignCenter__1AJm"><a href="/" class=" link"><div class="flex__SQ2u alignCenter__1AJm"><img alt="brand" src="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc24kb2bje2x-undefined.webp"/></div></a><span class="buisnessChiefSelect__1EJ2 flex__SQ2u alignCenter__1AJm"><span>Edition:</span> <div class="buisnessChiefWrapDropdown__1V4b"><select class="selecter__h_9s"><option value="https://businesschief.com">North America</option><option selected="" value="https://businesschief.eu">EMEA</option><option value="https://businesschief.asia">APAC</option></select></div></span></div><nav class="nav__Tpbd"><span class="menuItem__PGjA"><a href="/interviews" class="active__DHoi link"><span>Interviews</span></a></span><span class="menuItem__PGjA"><a href="/topics" class=" link"><span>Sectors</span></a></span><span class="menuItem__PGjA"><a href="/company_listings" class=" link"><span>Companies</span></a></span><span class="menuItem__PGjA"><a href="/videos" class=" link"><span>Videos</span></a></span><span class="menuItem__PGjA"><a href="/top_10" class=" link"><span>Lists</span></a></span><span class="menuItem__PGjA"><a href="/backIssues" class=" link"><span>Magazine</span></a></span></nav><div class="flex__SQ2u alignCenter__1AJm rightSide__269J"><div class="wrapContact__L3cx"><div class="socialLinksContact__3Mdg"><a href="https://www.facebook.com/BusinessChief/" target="_blank" rel="noopener noreferrer"><img src="/static/images/Facebook.svg" alt="Facebook"/></a><a href="https://www.instagram.com/businesschiefmag/" target="_blank" rel="noopener noreferrer"><img src="/static/images/Instagram.svg" alt="Instagram"/></a><a href="https://www.linkedin.com/company/17922018/" target="_blank" rel="noopener noreferrer"><img src="/static/images/LinkedIN.svg" alt="LinkedIN"/></a><a href="https://twitter.com/Business_Chief" target="_blank" rel="noopener noreferrer"><img src="/static/images/Twitter.svg" alt="Twitter"/></a><a href="https://www.youtube.com/channel/UCqOWUeWYNzHf6LvgETw3S1Q" target="_blank" rel="noopener noreferrer"><img src="/static/images/Youtube.svg" alt="Youtube"/></a><a href="https://medium.com/business-chief" target="_blank" rel="noopener noreferrer"><img src="/static/images/Medium.svg" alt="Medium"/></a></div><div class="info__1Fcv"><a href="/about_us" class=" link">About Us</a><span class="splitLine__1laE">|</span><a href="/contact_us" class=" link">Advertise</a><span class="splitLine__1laE">|</span><a href="/contact_us" class=" link">Contact</a></div></div><div class="buttonSearch__1uuQ"><img alt="search" src="/static/svg/search.svg"/></div><div class="searchArea__15yN flex__SQ2u justifyCenter__2NOl"><div class="bannerSearch__1p6v"><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB standart__1HBD"><div style="width:300px;height:250px"></div></div></div></div><input type="text" id="searchInput" value="" placeholder="Input text..." spellcheck="false"/><button>Search</button><div class="closeSearchButton__2sPN flex__SQ2u alignCenter__1AJm"><p>Close</p><i> </i></div></div></div></div></header><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB standart__1HBD"><div style="width:320px;height:50px"></div></div></div><div class="container__2UMO"><article class="flex__SQ2u column__1Wyp title__1b2n"><div class="tags__1BXb"><span class="tag__2pX6">#<!-- -->Robert Copeland</span><span class="tag__2pX6">#<!-- -->G4S</span></div><section class="flex__eBVO"><div class="flex__SQ2u column__1Wyp negative__3rLu"><button aria-label="linkedin" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="LinkedIn" src="/static/svg/LinkedIN.svg" class="icon__3UKu"/></button><button aria-label="twitter" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="Twitter" src="/static/svg/Twitter.svg" class="icon__3UKu"/></button><button aria-label="facebook" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="Facebook" src="/static/svg/Facebook.svg" class="icon__3UKu"/></button><button aria-label="email" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="Email" src="/static/svg/Email.svg" class="icon__3UKu"/></button><button aria-label="reddit" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="Reddit" src="/static/svg/Reddit.svg" class="icon__3UKu"/></button></div><h1 class="head__2Fi3">Discussing Leadership with Robert Copeland, CPO of G4S</h1><div class="flex__SQ2u column__1Wyp left__SWcn"><p class="desc__14YI">Robert Copeland, G4S’s Group Procurement Director (CPO) discusses leading the procurement team of one of the most expansive supply chain networks, globally</p><div class="flex__SQ2u alignCenter__1AJm location__3QZp"><div class="flex__SQ2u alignCenter__1AJm wrapInfoItem__1CQU"><div style="background-image:url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfo2rb1i290920204718.webp)" class="oval__1wJd"></div><a href="/editor/oliver-freeman"><strong>Oliver<!-- --> <!-- -->Freeman</strong></a></div><div class="wrapInfoItem__1CQU"><span class="stick__3UW2">|</span><span class="publishAt__1WGE">Feb 16</span><span class="stick__3UW2">|</span><img src="/static/svg/Magazines.svg" class="book__2qjX" alt="magazine"/><span>8 min read</span></div><div class="flex__SQ2u alignCenter__1AJm wrapInfoItem__1CQU"></div><div class="wrapInfoItem__1CQU"><span class="stick__3UW2">|</span><a class="link__1IJP" href="https://www.supplychaindigital.com/brochure/g4s-plcs-global-procurement-transformation"><strong class="linkReadInMagazine__170T">Read in Magazine</strong></a></div></div></div></section></article></div><article alt="Discussing Leadership with Robert Copeland, CPO of G4S" style="background-image:url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akl80j7u5160220215857.webp)" class="mainImage__1BDJ"></article><div class="container__2UMO"><article class="flex__SQ2u rel__2rDv"><section class="wrapAll__3WT2"><section class="profile__2bRA"><a href="https://www.supplychaindigital.com/brochure/g4s-plcs-global-procurement-transformation" target="_blank" rel="noopener noreferrer"><div class="person__21h2 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akl80jdu1160220215904.webp)"></div></a><div class="logo__3HpS lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akkfc3ozc270120211729.webp)"></div><h5 class="name__3fSZ">Robert<!-- --> <!-- -->Copeland</h5><h5 class="companyName__3Klv">G4S</h5><p class="position__19pF">Group Procurement Director</p></section><div class="wrapText__22cC"><div class="text__l96A"><p>Robert Copeland is a name that you may already know if you are in the procurement and supply scene; the Group Procurement Director of G4S has been at the forefront of the industry for two decades, now, with procurement roles for companies ranging from PSA Peugeot Citroen to, Danone, and the Royal Mail.</p><p>“Since joining G4S in 2015, it's been a challenging, but successful journey, from managing procurement in the UK through to leading the global function since late 2018. Over the last six years, procurement has undertaken a major transformation, from a group of decentralised tactical buyers, to a fully unified global function, able to deliver cost leadership and re-engineer complex supply chains.&nbsp;</p><p>However, one should never be complacent, and like G4S, which has repositioned itself with a focus on technology and integrated security; Procurement is changing to align with the newly refocused business, rebalancing traditional sourcing areas such as fleet with new categories such as electronic security systems and technology (ESS), which will underpin a significant proportion of G4S’s future growth.</p><p>The digitisation of procurement at G4S has allowed my teams to focus more time on front-line projects and business growth and allowing us to accelerate our important supply ESG agenda.”</p><p>Currently, Robert holds the reins of a complex and global supply chain network, and his job is to safely navigate it through the present and future challenges facing the Group. G4S’s procurement and supply chain management is a function of over 250 people accountable for over 40,000 suppliers with a spend of £1.8 billion. Copeland saw a need for greater central focus in the key areas of expenditure; with our fleet management team, we are now accountable for the operational performance of 12,000 vehicles globally, along with work-wear supplies for around 500,000 employees and other inventory and distribution management aspects of the business.&nbsp;</p><p>My role as Group Procurement &amp; Supply Chain Director is to ensure G4S has the capability, capacity and vision in procurement to optimise and develop the G4S’s supply base, delivering cost leadership and operational excellence. The way we manage our supply chain can make a huge positive impact in meeting the emerging needs of our customers and in turn play a big part in customer retention and growth. The Pandemic has exposed weaknesses in some of our competitors’ supply chains and we work hard to ensure G4S is poised to take full advantage of that by putting the customer first.”</p></div></div></section><aside class="offer__FmIq"><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB vertical__Pxem bannerTopWrapper__1ovs"><div style="width:300px;height:600px"></div></div></div><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl bannerBottom__3387"><div class="wrapBanner__3pTB square__3_Zo bannerBottomWrapper__2cd6"><div style="width:300px;height:250px"></div></div></div></aside></article></div><article class="back__2fOu"><div class="container__2UMO"><div class="flex__SQ2u rel__3UkC"><div class="media__1lf9 imagesWithoutVideos__2vnL"><header class="flex__SQ2u justifyBetween__2NLD mainWrapperForTitle__3Xuy wrapperForTitle__1ndB"><h2 style="color:#fff" class="headerForTitle__3Qzi">Images</h2><div class="flex__SQ2u alignCenter__1AJm more__2DFK"></div></header><section class="flex__SQ2u wrap__ZrC4 images__3MeP"><div class="square__3Rqs"><div class="image__dJAX lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akl80jkm3160220215913.webp)"></div></div></section></div></div></div></article><div class="boot__-3Ex"><div class="container__2UMO"><div class="mega__JE5Z"><section class="flex__SQ2u alignCenter__1AJm justifyBetween__2NLD title__jTsw"><p class="flex__SQ2u alignCenter__1AJm slide__34_H"><img src="/static/svg/TwitterLite.svg" class="twitter__1I90" alt="twitter"/>Quotables</p><article class="flex__SQ2u"><div class="dot__1QIR active__35eG"></div><div class="dot__1QIR"></div></article></section><div class="slick-slider slick-initialized" dir="ltr"><div class="slick-list"><div class="slick-track" style="width:500%;left:-100%"><div data-index="-1" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:20%"><div><div class="slide__34_H" tabindex="-1" style="width:100%;display:inline-block"><h4 class="head__bTWL">“<!-- -->In a lean business like G4S, our stakeholders are won over by delivery - conversely, reputations can quickly be tarnished if change outcomes fall short of promises made.<!-- -->”</h4><section class="flex__lK6H alignCenter__1AJm justifyBetween__2NLD"><span class="author__1lkD"><b>Robert Copeland</b> | <!-- -->CPO, G4S</span><button aria-label="twitter" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><span class="button_retweet__2oN2">Retweet</span></button></section></div></div></div><div data-index="0" class="slick-slide slick-active slick-current" tabindex="-1" aria-hidden="false" style="outline:none;width:20%"><div><div class="slide__34_H" tabindex="-1" style="width:100%;display:inline-block"><h4 class="head__bTWL">“<!-- -->It is important to take the time to engage with the business and suppliers at all levels to find opportunities that are often known of, but not acted upon.<!-- -->”</h4><section class="flex__lK6H alignCenter__1AJm justifyBetween__2NLD"><span class="author__1lkD"><b>Robert Copeland</b> | <!-- -->CPO, G4S</span><button aria-label="twitter" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><span class="button_retweet__2oN2">Retweet</span></button></section></div></div></div><div data-index="1" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:20%"><div><div class="slide__34_H" tabindex="-1" style="width:100%;display:inline-block"><h4 class="head__bTWL">“<!-- -->In a lean business like G4S, our stakeholders are won over by delivery - conversely, reputations can quickly be tarnished if change outcomes fall short of promises made.<!-- -->”</h4><section class="flex__lK6H alignCenter__1AJm justifyBetween__2NLD"><span class="author__1lkD"><b>Robert Copeland</b> | <!-- -->CPO, G4S</span><button aria-label="twitter" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><span class="button_retweet__2oN2">Retweet</span></button></section></div></div></div><div data-index="2" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:20%"><div><div class="slide__34_H" tabindex="-1" style="width:100%;display:inline-block"><h4 class="head__bTWL">“<!-- -->It is important to take the time to engage with the business and suppliers at all levels to find opportunities that are often known of, but not acted upon.<!-- -->”</h4><section class="flex__lK6H alignCenter__1AJm justifyBetween__2NLD"><span class="author__1lkD"><b>Robert Copeland</b> | <!-- -->CPO, G4S</span><button aria-label="twitter" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><span class="button_retweet__2oN2">Retweet</span></button></section></div></div></div><div data-index="3" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:20%"><div><div class="slide__34_H" tabindex="-1" style="width:100%;display:inline-block"><h4 class="head__bTWL">“<!-- -->In a lean business like G4S, our stakeholders are won over by delivery - conversely, reputations can quickly be tarnished if change outcomes fall short of promises made.<!-- -->”</h4><section class="flex__lK6H alignCenter__1AJm justifyBetween__2NLD"><span class="author__1lkD"><b>Robert Copeland</b> | <!-- -->CPO, G4S</span><button aria-label="twitter" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><span class="button_retweet__2oN2">Retweet</span></button></section></div></div></div></div></div></div></div><aside class="sap__31bg"><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB vertical__Pxem"><div style="width:300px;height:600px"></div></div></div></aside></div></div><div class="container__2UMO"><div class="wrapProcess__39QU"><article class="boot__1nGZ wrapText__22cC"><div class="text__l96A"><p>We asked Copeland about his leadership style and what the biggest influence was in driving the ‘leadership &amp; strategy’ of G4S’s global procurement operations.</p><p>“A lot of my leadership style has been influenced from my time working in the FMCG sector. That environment taught me the importance of taking ownership of a problem and being entrepreneurial in delivering credible commercial and operational solutions to the business. </p><p>It is important to take the time to engage with the business and suppliers at all levels to find opportunities that are often known of, but not acted upon.</p><p>The FMCG supply chain teams I worked with often only had a few years’ experience under their belts, but they were highly motivated and passionate about what they did and the impact they could deliver. I was inspired by their ability to overcome adversity to create and embed new solutions that truly helped the business.&nbsp;</p><p>G4S is a great place for people to develop and flourish with the right approach and I feel strongly we should develop our people by giving them the platform and the exposure to grow. I also want people to get away from their desks and truly understand why things are the way they are, and to pinpoint the problems we are trying to solve.”</p><p></p><p>Read the full story: <a href="https://www.supplychaindigital.com/company/g4s-plcs-global-procurement-transformation" target="_blank">HERE</a>&nbsp;</p></div></article></div><div class="flex__SQ2u"><div class="wrapInterviewsBlock__3EJF"><section class="flex__SQ2u column__1Wyp wrapper__3g1y"><header class="flex__SQ2u justifyBetween__2NLD mainWrapperForTitle__3Xuy wrapperForTitle__1ndB"><h2 style="color:#1F2730" class="headerForTitle__3Qzi">More Interviews</h2><div class="flex__SQ2u alignCenter__1AJm more__2DFK"><a href="/" class="flex__SQ2u alignCenter__1AJm"><span style="background-color:#1F2730" class="flex__SQ2u justifyCenter__2NOl alignCenter__1AJm circle__17Nv"><img src="/static/svg/arrow.svg" alt="arrow"/></span><p class="moreText__BJ-I">More Interviews</p></a></div></header><article class="flex__SQ2u wrap__ZrC4 wrapperInterviews__2FGX"><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="Deutsche Bahn Infrastructure - Transforming Procurement" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akl8asf0d160220214602.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akkfbhgub270120210012.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">Jan Grothe</h5><h5 class="companyName__2Ppg">Deutsche Bahn</h5><p class="position__3hMB">SVP Procurement Infrastructure</p></div><a class="read__1A8F" href="/interviews/deutsche-bahn-infrastructure-transforming-procurement-1">Read <!-- -->Interview</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="Kai Grunwitz on digital transformation at NTT" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akl89s5t1160220211750.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akkfoh7w2270120210355.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">Kai Grunwitz</h5><h5 class="companyName__2Ppg">NTT ltd.</h5><p class="position__3hMB">CEO Germany</p></div><a class="read__1A8F" href="/interviews/kai-grunwitz-digital-transformation-ntt">Read <!-- -->Interview</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="Andy Green, Senior Director Software Go-To-Market, NTT" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akl89j7ib160220211053.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akkfm6ns8270120215943.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">Andy Green</h5><h5 class="companyName__2Ppg">NTT Ltd.</h5><p class="position__3hMB">Senior Director Software Go-To-Market</p></div><a class="read__1A8F" href="/interviews/andy-green-senior-director-software-go-market-ntt">Read <!-- -->Interview</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="Strategy with Aljazierah Home Appliances’ Naiyer Hussain" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akl885hzx160220213213.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akke9xke2260120212857.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">Naiyer Hussain Hussain</h5><h5 class="companyName__2Ppg">Aljazierah Home Appliances</h5><p class="position__3hMB">Supply Chain Director</p></div><a class="read__1A8F" href="/interviews/strategy-aljazierah-home-appliances-naiyer-hussain">Read <!-- -->Interview</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="Eugene Danilkis CEO and co-founder Mambu, on the fintech era" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akl87h42q160220211316.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akkfebs3k270120211945.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">Eugene Danilkis</h5><h5 class="companyName__2Ppg">Mambu</h5><p class="position__3hMB">CEO and Co-Founder</p></div><a class="read__1A8F" href="/interviews/eugene-danilkis-ceo-and-co-founder-mambu-fintech-era">Read <!-- -->Interview</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="Guy Willner: A Fun Ride" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akl85g5t5160220211632.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akl2926er120220211101.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">Guy Willner</h5><h5 class="companyName__2Ppg">IXcellerate: Eurasia Peering</h5><p class="position__3hMB">CEO</p></div><a class="read__1A8F" href="/interviews/guy-willner-fun-ride">Read <!-- -->Interview</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="Increasing corporate valuations with AI, RPA and automation" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akl81xj31160220213804.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akke7jsia260120212215.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">Danilo McGarry</h5><h5 class="companyName__2Ppg">Danilo McGarry</h5><p class="position__3hMB">Globally recognised automation industry thought leader and practitioner</p></div><a class="read__1A8F" href="/interviews/increasing-corporate-valuations-ai-rpa-and-automation-1">Read <!-- -->Interview</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="Discussing Leadership with Robert Copeland, CPO of G4S" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akl80jdu1160220215904.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akkfc3ozc270120211729.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">Robert Copeland</h5><h5 class="companyName__2Ppg">G4S</h5><p class="position__3hMB">Group Procurement Director</p></div><a class="read__1A8F" href="/interviews/discussing-leadership-robert-copeland-cpo-g4s">Read <!-- -->Interview</a></section></article></section></div><div class="verticalBannerWrapper__1nHJ"><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB vertical__Pxem"><div style="width:300px;height:250px"></div></div></div></div></div></div><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB standart__1HBD"><div style="width:320px;height:50px"></div></div></div><div class="gradient__216R"></div><article id="footer" class="back__2uJJ"><div class="container__2UMO"><footer class="flex__SQ2u footer__a0hd"><section class="flex__SQ2u column__1Wyp block__nlu3"><div class="flex__SQ2u justifyBetween__2NLD alignStart__3ZC2 bottom__1gMz border__2nBJ"><img alt="brand-white" src="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kb9d3c0q-undefined.webp"/><section class="none__2bLF"><a class="socialLink__g30E" href="https://www.facebook.com/BusinessChief/" target="_blank" rel="noopener noreferrer"><img alt="Facebook" src="/static/images/Facebook_white.svg" class="fill__2bXd"/></a><a class="socialLink__g30E" href="https://www.linkedin.com/company/17922018/" target="_blank" rel="noopener noreferrer"><img alt="LinkedIN" src="/static/images/LinkedIN_white.svg" class="fill__2bXd"/></a><a class="socialLink__g30E" href="https://www.youtube.com/channel/UCqOWUeWYNzHf6LvgETw3S1Q" target="_blank" rel="noopener noreferrer"><img alt="Youtube" src="/static/images/Youtube_white.svg" class="fill__2bXd"/></a><a class="socialLink__g30E" href="https://twitter.com/Business_Chief" target="_blank" rel="noopener noreferrer"><img alt="Twitter" src="/static/images/Twitter_white.svg" class="fill__2bXd"/></a><a class="socialLink__g30E" href="https://www.instagram.com/businesschiefmag/" target="_blank" rel="noopener noreferrer"><img alt="Instagram" src="/static/images/Instagram_white.svg" class="fill__2bXd"/></a><a class="socialLink__g30E" href="https://medium.com/business-chief" target="_blank" rel="noopener noreferrer"><img alt="Medium" src="/static/images/Medium_white.svg" class="fill__2bXd"/></a></section></div><div class="flex__SQ2u justifyBetween__2NLD blockLinks__3Wxj"><ul class="list__1odn"><li><a href="/magazine">Magazine</a></li><li><a href="/company_listings">Companies</a></li><li><a href="/topics">Features</a></li><li><a href="/videos">Videos</a></li><li><a href="/events">Events</a></li><li><a href="/top_10">Lists</a></li></ul><ul class="list__1odn"><li><a href="/topics/leadership-and-strategy">Leadership &amp; Strategy</a></li><li><a href="/topics/corporate-finance">Corporate Finance</a></li><li><a href="/topics/technology">Technology</a></li><li><a href="/topics/digital-strategy">Digital Strategy</a></li><li><a href="/topics/human-capital">Human Capital</a></li><li><a href="/topics/sustainability">Sustainability</a></li></ul><ul class="list__1odn none__2bLF"><li><a href="/about_us">About Us</a></li><li><a href="/contact_us">Contact Us</a></li><li><a href="/contact_us">Advertise</a></li><li><a href="/press-release">Press Releases</a></li></ul></div><div class="flex__SQ2u about__1LaB"><div class="wrapCover__1jFW"><div class="cover__2OsP none__2bLF"><a href="/magazine"><div class="image__dpCx lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akkqlpcbl040220213143.webp)"></div></a></div><small class="month__2JQ5 none__2bLF">Feb 2021</small></div><div class="digital__2U3n"><b>Business Chief EMEA</b><p class="supply__3ywc">Business Chief is a ‘Digital Community’ that connects the world’s largest brands and their most senior executives with the latest trends pivoting towards technology and digital transformation.</p></div></div></section><section class="flex__SQ2u column__1Wyp block__nlu3 left__1f2m"><div class="border__2nBJ"><img class="logo__2BYZ" src="/static/images/bclogo_white.png" alt="logo"/></div><div class="flex__SQ2u justifyBetween__2NLD blockLinks__3Wxj"><ul class="list__1odn"><li><a href="https://businesschief.com/" target="_blank" rel="noopener noreferrer">Business Chief NA</a></li><li><a href="https://businesschief.eu/" target="_blank" rel="noopener noreferrer">Business Chief EMEA</a></li><li><a href="https://businesschief.asia/" target="_blank" rel="noopener noreferrer">Business Chief APAC</a></li><li><a href="https://manufacturingglobal.com/" target="_blank" rel="noopener noreferrer">Manufacturing Global</a></li><li><a href="https://miningglobal.com/" target="_blank" rel="noopener noreferrer">Mining Global</a></li><li><a href="https://technologymagazine.com" target="_blank" rel="noopener noreferrer">Technology</a></li><li><a href="https://healthcareglobal.com/" target="_blank" rel="noopener noreferrer">Healthcare Global</a></li></ul><ul class="list__1odn"><li><a href="https://csomagazine.com/" target="_blank" rel="noopener noreferrer">Sustainability Magazine</a></li><li><a href="https://fdfworld.com/" target="_blank" rel="noopener noreferrer">Food Digital</a></li><li><a href="https://supplychaindigital.com/" target="_blank" rel="noopener noreferrer">Supply Chain Digital</a></li><li><a href="https://constructionglobal.com/" target="_blank" rel="noopener noreferrer">Construction Global</a></li><li><a href="https://energydigital.com/" target="_blank" rel="noopener noreferrer">Energy Digital</a></li><li><a href="https://fintechmagazine.com/" target="_blank" rel="noopener noreferrer">FinTech</a></li></ul><ul class="list__1odn"><li><a href="https://www.bizclikmedia.com/about-us" target="_blank" rel="noopener noreferrer">Company</a></li><li><a href="https://www.bizclikmedia.com/contact" target="_blank" rel="noopener noreferrer">Advertising with us</a></li></ul></div><div class="about__1LaB"><div class="digital__2U3n"><b>BizClik Media Limited</b><p class="supply__3ywc">BizClik Media Limited is a dynamic and disruptive global digital media company aimed at bringing business and industry executives up to date with the latest news, information and digital reports looking at the technology and digital transformations of the world leading companies and executive decision makers.</p></div></div><small class="policy__3vzJ">© 2020 BizClik Media Limited, All Rights Reserved.<!-- --> <a href="/termsOfUse">User Agreement</a> <!-- -->and<a href="/privacy_policy"> Privacy Policy</a></small></section></footer></div></article><div class="mainLoader__2tCJ flex__SQ2u alignCenter__1AJm justifyCenter__2NOl hide__2f_3"><video autoplay="" playsinline="" loop="" muted=""><source src="/static/loaders/main_loading.webm" type="video/webm"/></video></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/runtime/polyfills-81a5091ff966f3f39f36.js"></script><script async="" data-next-page="/_app" src="/_next/static/p_tYbbscZ-Btt-C36H9Ho/pages/_app.js"></script><script async="" data-next-page="/interviews/[slug]" src="/_next/static/p_tYbbscZ-Btt-C36H9Ho/pages/interviews/%5Bslug%5D.js"></script><script src="/_next/static/runtime/webpack-c18b71a1d08ec029069e.js" async=""></script><script src="/_next/static/chunks/framework.7dfd02d307191d63a37e.js" async=""></script><script src="/_next/static/chunks/commons.4fe152cbfd31a3e3fbb9.js" async=""></script><script src="/_next/static/chunks/2913f3d3daede641fd9d27160ad8de1737d86f99.fe84d691ceb13147f8de.js" async=""></script><script src="/_next/static/chunks/styles.f21b98d29bf23a03fb65.js" async=""></script><script src="/_next/static/runtime/main-a44ed36e5bbeb9aaaaa3.js" async=""></script><script src="/_next/static/chunks/b96de492dcac5e2eee0b5fbb4263620a8a15d9e8.1589c1bb8b7955cc1011.js" async=""></script><script src="/_next/static/chunks/b96de492dcac5e2eee0b5fbb4263620a8a15d9e8_CSS.4c419f4b16a96bca7647.js" async=""></script><script src="/_next/static/chunks/36ecd991fa7b626192c260367d648daaf0fe0974.70d71c127b266e387f5c.js" async=""></script><script src="/_next/static/chunks/730855946fbdcb35afa6ecda7748f45fac1611ea.6be0f30399e26866fb83.js" async=""></script><script src="/_next/static/chunks/c97ffd8e2fb1f8c0ffd77372f8e2ca286985d344.61880d2479b4dbb1ef63.js" async=""></script><script src="/_next/static/chunks/e68e58ee75c77e900a90eb24f92b4917aa4f3696.7a98e4c0391eb2639380.js" async=""></script><script src="/_next/static/chunks/d8715e5a9fd7e715ab7610b1b33df300556318df.e0765a05611641794155.js" async=""></script><script src="/_next/static/chunks/d8715e5a9fd7e715ab7610b1b33df300556318df_CSS.09128eed5fe12bd5a1c2.js" async=""></script><script src="/_next/static/p_tYbbscZ-Btt-C36H9Ho/_buildManifest.js" async=""></script><script src="/_next/static/p_tYbbscZ-Btt-C36H9Ho/_ssgManifest.js" async=""></script></body></html>